Grow Your Business Online.
Submit a ticket My Tickets
Welcome
Login  Sign up

Plesk PHP Settings

The requirements for Weebly in Plesk is version "5.3.x" and PHP run as "CGI Application served by Apache"


Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.